Appareil photo ne fonctionnant plus après MAJ

SFR U1211, U3300, U8230

Appareil photo ne fonctionnant plus après MAJ

Messagepar Looping82 » Mer 14 Juin, 2017 10:40

Bonjour,
J'ai acheté mon P9 Lite en février. Hier Huawei m'a fait une MAJ et depuis mon appareil photo ne marche plus. Le bouton "désactivé" est grisé.
J'avais installé un autre appareil photo zcamera dont je ne me suis jamais servi. Il ne marche pas non plus.
Pour le premier il s'ouvre une seconde et repasse sur l'écran d'accueil sans arrêt.
Pour le second, l'écran est noir et on voit juste les touches.

Quelqu'un pourrait-il m'aider ? Je ne sais pas quoi faire....

C'est mon troisième HUAWEI et j'en suis hyper contente !

D'avance merci pour vos réponses et bonne journée
Looping82
Newbie
Newbie
 
Messages: 1
Inscription: Mer 14 Juin, 2017 10:34
Marque de téléphone: Huawei
Modèle de téléphone: 0613034772
Opérateur mobile: Bouygues Telecom

Re: Appareil photo ne fonctionnant plus après MAJ

Messagepar largado » Mer 14 Juin, 2017 16:41

Bonjour et attention tout d'abord à ton numéro de mobile visible par tous dans ton profil public du forum (ajouté en tant que "modèle de téléphone" sans doute automatiquement par ton navigateur internet).

Dans ton cas je ne vois qu'une restauration complète du téléphone à faire après avoir sauvegardé tes données (contacts, photos, fichiers personnels, ...)
Apple iPhone X iOS 11.1.2 ■ Bouygues Sensation 100Go
NETGEAR Nighthawk M1 LTE Cat. 16 ■ SFR R=D SL data illimitée 25€/mois
Huawei E5786Bouygues multi-SIM | E5573Borange Airbox 5Go | E5577B&YOU SL 20Go 4,99€/mois à vie
largado
Membre VIP
Membre VIP
 
Messages: 5542
Inscription: Jeu 21 Nov, 2013 18:27
Marque de téléphone: Apple
Modèle de téléphone: iPhone X
Opérateur mobile: Bouygues Telecom
2ème opérateur: SFR Red


Retourner vers Huawei

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Alexa [Bot] et 4 invités